DELL vostro230 デュアルモニタ(マルチディスプレイ)で画面が表示されなくなる

オプションのアダプタカードのDVI-D 2nd モニタ アダプタ PCI-eカードを使って、
以下のように、デュアルモニタ(マルチディスプレイ)にしてました。

アダプタ(DVI)  →  プライマリ(1番目のメインモニタ)
オンボード(VGA) → セカンダリ(2番目のサブモニタ)

しかし、一時パソコンから離れて戻ってくると、メインモニタの電源が切れ、表示が真っ暗・・・
マウスを動かしても、復帰しない。
なぜか、サブモニタの方にメインの表示がされてる。
という現象に遭遇。

再起動すると、メインモニタにもサブモニタにも何も表示されなくなってしまった。
何度やっても駄目なので、DELLサポートセンターに電話。
コード全部、引き抜かされたり、電池抜かされたり、色々やっても駄目で、
結局、引き取り修理になった。

購入してから一年以内だったので、無償修理。
いつ買ったかは、↓にパソコン本体に張ってあるシールの「サービスタグ」「エクスプレスサービスコード」を
入力すれば、分かりますよ。
http://support2.jp.dell.com/jp/jp/tech/phone/

 

DELLから修理したパソコンが返ってきた

引き取ってから、10日ぐらい掛かると言われたけど、一週間ぐらいで帰ってきました。
修理作業報告書を見ると、

【診断コメント】
指摘現象:再現/別現象:無
再現方法:電源は入るが画面表示されない状態を確認致しました。
切分方法:オンボードVGAから正常表示を確認、ビデオカードの交換にて正常に
画面表示される事からビデオカードの故障と診断致します。

【処置内容】
ビデオカードを交換致しました。
OS起動終了正常を確認、コールドブート5回正常、Diagテストでエラーがない事を確認致しました。
BIOS ver1.00から最新1.40へ更新致しました。

とういことで、ビデオカード(正確には、DVI変換アダプタ)を交換した模様。
早速、電源を入れてみると、「付いた!」
と思ったのも束の間、スクリーンセイバーが起動すると、
前と同じ状況で、メインモニタに何も表示されなくなりました。
再起動するも、修理出す前と、全く一緒で駄目。

 

それでも治らなかった場合の対策

DELLに電話すると、また引き取りって言われたので、とりあえず保留。
色々やって、ためしにC-MOSクリアをしてみた所、とりあえず付くようになりました。
C-MOSクリアとは、パソコンの初期設定を一旦全て消去するってことです。
やり方は、まず電源ケーブルを抜き、サイドカバーを外します。
マザーボードを見ると、丸い電池が付いていると思いますので、その電池を外して、
30秒ぐらい経ったら、また付け直せば、完了です。
パソコンを起動させてみて下さい。

ただ、スクリーンセイバーがかかると、やっぱり駄目になるので、
スクリーンセイバーとモニター電源の自動切断機能をOFFという対策しました。

 

【スクリーンセイバーの解除方法】

①スタートメニューから [ コントロールパネル ] を選択します。
②[ コントロールパネル ] 画面で [ デスクトップのカスタマイズ ] を選択します。
③[ デスクトップのカスタマイズ ] 画面で [ スクリーンセーバーの変更 ] を選択します。
④スクリーンセーバーを [ なし ] にして、[ OK ] 。

 

【モニター電源の自動切断機能をの解除方法】

①スタートメニューから [ コントロールパネル ] を選択します。
②[ コントロールパネル ] 画面で [ デスクトップのカスタマイズ ] を選択します。
③[ デスクトップのカスタマイズ ] 画面で [ スクリーンセーバーの変更 ] を選択します。
④[ 電源設定の変更 ] を選択。
⑤[ プラン設定の変更 ] を選択。
⑥[ ディスプレイの電源を切る ] を [ なし] 。
⑦[ コンピューターをスリーブ状態にする ] を [ なし] 。

この記事のURLをコピー

関連情報

メールアドレスは公開されませんのでご安心ください。また、* が付いている欄は必須項目となります。

内容に問題なければ、下記の「コメントを送信する」ボタンを押してください。